FAQ一覧に戻る

Other » PowerQuest(旧)
Symantec » V2i Protector 2.0
「ドライブにディスクがありません」というメッセージが頻繁に表示される

事象

リムーバブルデバイス(MO、ZIP、JAZ、メモリースティック、コンパクトフラッシュ、スマートメディア、SDメモリーカードなど)にメディアが挿入されていない状態でAgentを 起動させた場合、以下のようなエラーが頻繁に発生することがあります。


v2i001.jpg

原因

V2i ProtectorのAgentは、リムーバブルデバイスをハードディスクとして認識する場合があり、ハードディスクとして認識しているデバイス は、デバイススキャン時にドライブ情報の読み取りが行なわれます。
この時、メディアが挿入されていないリムーバブルデバイスからはドライブ情報が読み取れません。その為に発生します。

回避方法

V2i Protector 2.01以降のバージョンで修正されています(アップデートは
こちらをクリックしてください)。

もし、アップデートが不可能な場合、以下の方法で対応してください。

取り外し可能なデバイスの場合、一時的に取り外してください。

取り外しできない場合には、リムーバブルデバイスにメディアを常時挿入することにより、このメッセージが表示されなくなります。
ただし、V2i Protectorを利用している際に「EBAB001A:不明な例外エラーが発生しました」というメッセージが表示されて正常に動作しない場合には、リムーバブルデバイスにメディアをいれないようにしてください。

また、常時メディアを挿入しておきたくない場合、管理ツール内の”サービス”から”V2i Protector”を右クリックしプロパティを選択。下の画面が表示されますので、ここで、”停止”ボタンをクリックし、サービスの状態が”停止”になっていることを確認した後、スタートアップの種類をプルダウンメニューから手動にし、V2i ProtectorのAgentサービスを常駐させないようにしてください。



v2i002.jpg


最終更新: 2006-06-30 13:27
文書番号: NJI-01391

Print 印刷用バージョン
このエントリを評価してください:

評価点数: 0 - 5 (0 個の評価 )

完全に役に立たない 1 2 3 4 5 最も価値がある

powered by phpMyFAQ 1.4.11